Автор Тема: Проблема с информером апдейтов  (Прочитано 3915 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kamillo

  • Новичок
  • *
  • Карма: +0/-0
  • Пол: Мужской
    • Просмотр профиля
Проблема с информером апдейтов
« : 27 Январь 2012, 03:33:03 »
Суть проблемы в том, что через некоторое (довольно продолжительное) время информер исчезает, а вместо него появляется картинка NoImage.
В первый раз я подумал, что сам где-то накосячил, поставил информер заново и все заработало как надо. Однако через месяц примерно зашел на сайт, где висит информер и опят увидел NoImage (


Оффлайн forwebm

  • Администратор
  • Постоялец
  • *****
  • Карма: +9/-0
    • Просмотр профиля
Re: Проблема с информером апдейтов
« Ответ #1 : 27 Январь 2012, 08:08:28 »
Здравствуйте!

Цитировать
Суть проблемы в том, что через некоторое (довольно продолжительное) время информер исчезает, а вместо него появляется картинка NoImage.

Ошибки тут нет, причина удаления изображения, и как следствие появление изображения No Image заключается в том, что:
- за указанное в настройках инструмента время не было ни одного запроса к информеру, т.е либо сайт, на котором размещен информер был в нерабочем состоянии, либо у него попросту не было посетителей. Если за указанное в настройках время запросов не будет - запись о информере автоматически удаляется, чтобы не забивать базу данных `не рабочими` информерами \или информерами, сайты на которых они размещены - заброшены.


p.s
Это касается ВСЕХ типов информеров, не только информеров апдейтов.
« Последнее редактирование: 27 Январь 2012, 08:11:11 от forwebm »